Netbeans 7.0 in use

Written for Gephi by Mathieu Bastian on 2011-05-07

We now uses Netbeans 7.0 to build Gephi, and therefore plugin developers should also update to NB 7.0.

The 0.8alpha version already uses the new Netbeans Platform librairies released with Netbeans 7.0.

Read all announcements