Gladex needs packaging

Written for Gladex by Charles Edward Pax on 2007-12-24

We've filed bug #164924 in Ubuntu: [needs-packaging] Gladex (https://bugs.launchpad.net/ubuntu/+bug/164924). We would appreciate help in getting a proper package made for inclusion in Ubuntu or Debian. Gladex already has a binary package, but we need a source package. None of our developers have enough packaging experience and are calling upon the community to give us a hand. We foresee our first step in being included in Ubuntu or Debian is getting a source package uploaded into a Launchpad Personal Package Archive (PPA).

Read more

Read all announcements