Version 0.1.22 released

Written for GNOME DVB Daemon by Sebastian Pölsterl on 2010-10-11

This release fixes an issue where Totem was unable to connect to the daemon and a crasher when more than one device group was used.
gst-rtsp-server 0.10.7 is required.

Read all announcements