In dappper flight4 gnome alerts me to lack of space on removable usb media

Bug #32370 reported by Steven Harms
4
Affects Status Importance Assigned to Milestone
gnome-volume-manager
Won't Fix
Low
gnome-volume-manager (Ubuntu)
Medium
Martin Pitt

Bug Description

Gnome alerts that my removable usb media is almost full. This is not needed and definately needs to be restricted to non-removable volumes.

Martin Pitt (pitti)
Changed in gnome-volume-manager:
assignee: nobody → pitti
status: Unconfirmed → In Progress
Revision history for this message
Martin Pitt (pitti) wrote :

 gnome-volume-manager (1.5.15-0ubuntu1) dapper; urgency=low
 .
   * New upstream version:
     - Install autostart .desktop file into /usr/share/gnome/autostart instead
       of /usr/share/autostart.
     - Reduce 'low disk space' warning to threshold to 5%. (Malone #33770)
     - Remove percent_freed gconf value and usage, so that low disk space
       notifications do not stop at 97.5%. (Malone #33058)
     - Small bug fixes.
   * debian/rules: Adapt moving of the autostart file to /etc/xdg/autostart.
   * Adapted patches to new upstream version:
     - 02_pmount_crypt.patch
   * Add debian/patches/07_low_disk_space_no_media.patch:
     - Do not notify about low disk space on mounts below /media (usually
       removable drives) since they are just annoying and not critical for
       system stability. (Malone #32370)
   * Add debian/patches/08_low_disk_space_no_readonly.patch:
     - Use statvfs() instead of statfs() since the latter is deprecated and
       statvfs() additionally tells us mount flags.
     - Do not notify about low disk space for read-only mounts. (Malone #34618)
   * Add debian/patches/09_low_disk_space_always_show_mountpoint.patch:
     - Always show the mount point in low disk space notifications to avoid
       confusion with ambiguous labels (but only if the label is different from
       the mount point). (Malone #31441)

Changed in gnome-volume-manager:
status: In Progress → Fix Released
Changed in gnome-volume-manager:
status: New → Won't Fix
Changed in gnome-volume-manager:
importance: Unknown → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.