bug -a system error occurred during PO File Export

Bug #1545 reported by SVAKSHA
6
Affects Status Importance Assigned to Milestone
Launchpad itself
Fix Released
Medium
Unassigned

Bug Description

hello!

This system error occurred during PO File Export for Sanskrit (sa) translation of review-breezy-nautilus-1 in Ubuntu Breezy Badger package "nautilus"
the url is :
https://launchpad.ubuntu.com/distros/ubuntu/breezy/+sources/nautilus/+pots/review-breezy-nautilus-1/sa/+translate?offset=50

thanks !
--
|| svaksha ||

Revision history for this message
Christian Reis (kiko) wrote :

I can't reproduce the problem; I visit the URL and it works fine for me. Is it still occuring for you?

Revision history for this message
SVAKSHA (svaksha) wrote : Re: [Bug 1545] bug -a system error occurred during PO File Export

On 7/26/05, Christian kiko Reis via Malone
<email address hidden> wrote:
> Public bug report changed:
> https://launchpad.ubuntu.com/malone/bugs/1545
>
> Comment:
> I can't reproduce the problem; I visit the URL and it works fine for me. Is it
> still occuring for you?
>

How strange .... the day i filed the bug, i got errors on all the 5
sanskrit translation pages but i filed a single bug report. Maybe next
time i must do it for each page as the other 2 pages dont have my
sanskrit translations.
This URL seems ok and now the files seem to have been uploaded after
all and i can see the sanskrit translation.
Currently there is no team for Sanskrit language. So how can i create
a sanskrit language translation team ? I had written to
<email address hidden> but never received a reply.

Thanks
--
cheers,
|| स्वक्ष || svaksha

Christian Reis (kiko)
Changed in launchpad:
status: New → Fixed
Revision history for this message
Jordi Mallach (jordi) wrote :

Hi Svaksha,

Before creating your Ubuntu translators team, I need to know how many people (and their launchpad usernames) are going to join it.

Once we know this it'll be a matter of minutes.

Thanks!
Jordi

Revision history for this message
SVAKSHA (svaksha) wrote :

Hello Jordi !

On 9/8/05, Jordi Mallach via Malone <email address hidden> wrote:
> Before creating your Ubuntu translators team, I need to know how many people
> (and their launchpad usernames) are going to join it.

currently its just me and I am working on getting members. My
launchpad login ID is <email address hidden>

Another question : I am not an official translator so all my
translated strings are unofficial. So how does one become an official
translator ?
Can a team be set up for a language like Sanskrit (Its an ancient
Indian language and not in common use today which makes it very
difficult to get translators too).

Thanks,
|| स्वक्ष || svaksha

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers