News and announcements

Polly 0.93.4 (pre-alpha 3.4) released

Written for Polly by Conscious User on 2012-03-05

This release has a long-due workaround for a bug that made Polly crash in KDE.

Packages are available in the download page and the polly-unstable PPA.

Polly 0.93.3 (pre-alpha 3.3) released

Written for Polly by Conscious User on 2012-02-12

The small fixes trend continues. This release has a minor tweak that ensures that streams are refreshed immediately after a broken realtime connection is restablished.

Packages are available in the download page and the polly-unstable PPA.

Polly 0.93.2 (pre-alpha 3.2) released

Written for Polly by Conscious User on 2012-02-05

This is a bugfix release while 0.94 is being worked on.

Notably, it fixes Bug #920029, that didn't affect all users but was a showstopper to those affected, and restores compatibility with Ubuntu 12.04 Precise Pangolin, which was broken because of the new version of python-keyring. Other small bugfixes have also been made.

Packages are available in the download page and the polly-unstable PPA.

Polly 0.93.0 (pre-alpha 3.0) released

Written for Polly by Conscious User on 2011-11-10

And another development milestone has been reached!

I am happy to announce that Polly now supports real-time updates for the following tweet streams:

     - Home+Mentions
     - Home
     - Mentions
     - Sent by me
     - Retweeted by me
     - Retweeted to me

Next feature on the list is search support, which will also include real-time searching. However, before I move on to it, I will spend some time in the long-due port to GTK3.

The number of Polly users has increased significantly in the last months, and many bugs have been fixed thanks to reports from those users. Keep those coming and thanks for all the support so far!

Polly 0.92.3 (pre-alpha 2.3) released

Written for Polly by Conscious User on 2011-10-04

This is a bugfix release before the more intrusive code changes for pre-alpha 3 start.

Due to some technical issues, the polly-devel PPA has been replaced by polly-unstable:

     https://code.launchpad.net/~conscioususer/+archive/polly-unstable

As usual, you can also download source tarballs and packages from the download page:

     https://launchpad.net/polly/+download

Updated on 2011-10-04.

610 of 11 results