News and announcements

Popper discontinued

Written for Popper by Ralf Hersel on 2013-10-07

Popper works just until Ubuntu 12.04. The development is discontinued due to interface changes of the Ubuntu messaging menu. There is a simple alternative available that does not reach the comfort of Popper but does a decent job. It is a start-up script that checks new emails on your account and starts Thunderbird accordingly. Contact the author if you want to know how to do.

Updated on 2013-10-07.

Popper 0.31 available

Written for Popper by Ralf Hersel on 2012-04-16

This version of Popper has the same functionality as the previous version 0.30 but it was build for Ubuntu 12.04 'Precise Pangolin'.

Popper 0.30 available

Written for Popper by Ralf Hersel on 2011-10-14

Popper 0.30 Readme
==============================================
Many thanks to all contributors.

What has changed in this version?
==============================================
- Separate script for speach output.
- Force SSL connection per account.
- Test speach output in configurator.
- Login-Limit bug fixed
- Switch sender and subject output in bubble.
- Help in PDF format.
- Passing more params to user scripts.

How to update?
==============================================
If you already added the PPA to your package
sources in Software-Center, you will get it
with the next automatic software update.
Ensure that the 'distribution' entry for this
PPA is set to 'oneiric'.

How to install?
==============================================
Add a new PPA to your package sources in
Software-Center. The name of the PPA is:
   ppa:ralf.hersel/rhersel-ppa
Install Popper in Software-Center.

Version 0.29 available

Written for Popper by Ralf Hersel on 2011-06-29

Popper 0.29 Readme
=================
This is the first anniversary of Popper.
Version 0.01 was published on May 21, 2010.
A big THANK YOU to all who contributed.
Ralf Hersel

What has changed since version 0.28?
=================
- automatic configuration update; no need to
  start Popper_Configurator before first run
- can handle symbolic links now
- will ask for Keyring passwort repeatedly if wrong
- crash on missing Email-Id fixed

How to update?
=================
If you already added the PPA to your package
sources in Software-Center, you will get this
update with the next automatic Software-Update.

How to install?
=================
Add a new PPA to your package sources in
Software-Center. The name of the PPA is:

   ppa:ralf.hersel/rhersel-ppa

Install Popper in Software-Center.

Updated on 2011-06-29.

Version 0.28 available

Written for Popper by Ralf Hersel on 2011-05-05

Finally Popper is available in a PPA for Maverick and Natty. There are no big changes since the last version (0.27) except some bug fixes. The main purpose of this version was to build the PPA.

15 of 28 results

Announcements