ProsePoint, A newspaper and magazine content management system

News and announcements

ProsePoint 0.46 has been released.

Written for ProsePoint by bengtan on 2013-01-17

ProsePoint 0.46 has been released.

This is a security release of ProsePoint, addressing a security vulnerability. It is recommended that all users upgrade to this version of ProsePoint.

Security Vulnerability

ProsePoint 0.46 addresses the following security vulnerability:

o SA-CORE-2013-001 - Drupal core - Multiple vulnerabilities - http://drupal.org/SA-CORE-2013-001

Other Changes

For the full list of changes, please see the changelog.

Download

Upgrading to ProsePoint 0.46

Please upgrade to ProsePoint 0.46 only from versions 0.25 to 0.45. A full source code upgrade is required.

Remember to run update.php afterwards.

Please see http://www.prosepoint.org/docs/upgrading-prosepoint.html for upgrading instructions.

Read more

ProsePoint 0.45 has been released.

Written for ProsePoint by bengtan on 2012-12-20

ProsePoint 0.45 has been released.

This is a security release of ProsePoint, addressing a security vulnerability. It is recommended that all users upgrade to this version of ProsePoint.

Security Vulnerability

ProsePoint 0.45 addresses the following security vulnerability:

o SA-CORE-2012-004 - Drupal core multiple vulnerabilities - http://drupal.org/SA-CORE-2012-004

Other Changes

For the full list of changes, please see the changelog.

Download

Upgrading to ProsePoint 0.45

Please upgrade to ProsePoint 0.45 only from versions 0.25 to 0.44. A full source code upgrade is required.

Remember to run update.php afterwards.

Please see http://www.prosepoint.org/docs/upgrading-prosepoint.html for upgrading instructions.

Read more

ProsePoint 0.44 has been released.

Written for ProsePoint by bengtan on 2012-12-13

ProsePoint 0.44 has been released.

This is a security release of ProsePoint, addressing a security vulnerability. It is recommended that all users upgrade to this version of ProsePoint.

Security Vulnerability

ProsePoint 0.44 addresses the following security vulnerability:

o SA-CONTRIB-2012-134 - Views - Privilege Escalation - http://drupal.org/node/1762492

Other Changes

For the full list of changes, please see the changelog.

Download

Upgrading to ProsePoint 0.44

Please upgrade to ProsePoint 0.44 only from versions 0.25 to 0.43.

If upgrading from versions 0.25 to 0.42, a full source code upgrade is required.

If upgrading from version 0.43, a partial source code upgrade is sufficient.

Remember to run update.php afterwards.

Please see http://www.prosepoint.org/docs/upgrading-prosepoint.html for upgrading instructions.

Read more

ProsePoint 0.43 has been released.

Written for ProsePoint by bengtan on 2012-02-03

ProsePoint 0.43 has been released.

This is a security release of ProsePoint, addressing a security vulnerability. It is recommended that all users upgrade to this version of ProsePoint.

Security Vulnerability

ProsePoint 0.43 addresses the following security vulnerability:

o Fixes SA-CORE-2012-001 - Drupal core multiple vulnerabilities - http://drupal.org/node/1425084

Other Changes

For the full list of changes, please see the changelog.

Download

Upgrading to ProsePoint 0.43

Please upgrade to ProsePoint 0.43 only from versions 0.25 to 0.42. A full source code upgrade is required.

Remember to run update.php afterwards.

Please see http://www.prosepoint.org/docs/upgrading-prosepoint.html for upgrading instructions.

Read more

ProsePoint 0.42 has been released.

Written for ProsePoint by bengtan on 2012-01-12

ProsePoint 0.42 has been released.

This is a security release of ProsePoint, addressing a security vulnerability. It is recommended that all users upgrade to this version of ProsePoint.

Security Vulnerability

ProsePoint 0.42 addresses the following security vulnerability:

o Fixes SA-CONTRIB-2012-004 - Date - SQL injection - http://drupal.org/node/1401434

Other Changes

For the full list of changes, please see the changelog.

Download

Upgrading to ProsePoint 0.42

Please upgrade to ProsePoint 0.42 only from versions 0.25 to 0.41.

If upgrading from versions 0.25 to 0.38, a full source code upgrade is required.

If upgrading from versions 0.39 to 0.41, a partial source code upgrade is sufficient.

Remember to run update.php afterwards.

Please see http://www.prosepoint.org/docs/upgrading-prosepoint.html for upgrading instructions.

Read more

15 of 43 results