News and announcements

pyNeighborhood 0.5.4 released!

Written for pyneighborhood by Linus Hoppe on 2011-03-22

I'm glad to announce you pyNeighborhood version 0.5.4. This is a bugfix-release and does not contain any new features.

We've fixed fixed an error in ConfigParser (LP 696320), a bug with folder-permissions (LP 685989) and fixed some translations. Besides, pyNeighborhood now works with event- and thread-based browsing.

To install, you may use our PPA at https://launchpad.net/~pyneighborhood/+archive/stable for Ubuntu, and the AUR http://aur.archlinux.org/packages.php?ID=23960 for Archlinux. Besides, there is a possibility to download a source tarball at https://launchpad.net/pyneighborhood.

Alternatively, you may checkout our Bazaar repository:
bzr branch -r tag:0.5.4 lp:pyneighborhood/0.5
To install, execute the commands shown in the README.

Please report any bugs you may encounter.

Thanks.

pyNeighborhood 0.5.3 out now!

Written for pyneighborhood by Linus Hoppe on 2010-10-25

We are very glad to announce the final release of pyNeighborhood 0.5.3.

The new version contains a new area in the mainwindow for errors, warnings and infos to improve finding bugs and errors. Besides, there is a new pyNeighborhood-debug command for better developer related debug informations. On top of that, there are lots of bugfixes and of course new translations.

To install, you may use our PPA at https://launchpad.net/~pyneighborhood/+archive/stable for Ubuntu, and the AUR http://aur.archlinux.org/packages.php?ID=23960 for Archlinux. Besides, there is a possibility to download a source tarball at https://launchpad.net/pyneighborhood.

Alternatively, you may checkout our Bazaar repository:
bzr branch -r tag:0.5.3 lp:pyneighborhood/0.5
To install, execute the commands shown in the README.

If you are interested in features we are planning for the future, visit our blueprints-section at https://blueprints.launchpad.net/pyneighborhood.

We hope you will be satisfied with our work and like the new version. Please report any bugs you may encounter.

Thanks.

pyNeighborhood 0.5.2 final released!

Written for pyneighborhood by Betz Stefan on 2010-08-29

We are very glad to announce the final release of pyNeighborhood 0.5.2.

The new version contains lots of bugfixes, new translations, and a GtkBuilder based user interface with tooltips.

You may use our PPA at https://launchpad.net/~pyneighborhood/+archive/stable for Ubuntu, and the AUR http://aur.archlinux.org/packages.php?ID=23960 for Archlinux. Besides, there is a possibility to download a source tarball at https://launchpad.net/pyneighborhood.

Alternatively, you may checkout our Bazaar repository:
bzr branch -r tag:0.5.2 lp:pyneighborhood/0.5
To install, execute the commands shown in the README.

For the future, we are planing to implement support for policykit, a mount-options-editor, the opportunity to save favourites and avahi-support.

We hope you will be satisfied with our work and like the new version. Please report any bugs you may encounter.

Thanks.

pyNeighborhood 0.5.1 final released!

Written for pyneighborhood by Linus Hoppe on 2010-07-26

We are very glad to announce the final release of pyNeighborhood 0.5.1.

The new version contains lots of bugfixes, new translations, the possibility to use GTK-Themes and a SQLite-storage backend.

You may use our PPA at https://launchpad.net/~pyneighborhood/+archive/stable for Ubuntu, and the AUR http://aur.archlinux.org/packages.php?ID=23960 for Archlinux. Besides, there is a possibility to download a source tarball at https://launchpad.net/pyneighborhood.

Alternatively, you may checkout our Bazaar repository:
bzr branch -r tag:0.5.1 lp:pyneighborhood/0.5
To install, execute the commands shown in the README.

For the future, we are planing to implement a change from glade to gtkbuilder, support for policykit, a mount-options-editor, the opportunity to save favourites and avahi-support.

We hope you will be satisfied with our work and like the new version. Please report any bugs you may encounter.

Thanks.

pyNeighborhood 0.5.1-rc2 released

Written for pyneighborhood by Linus Hoppe on 2010-07-20

We are glad to announce the third release candidate of pyNeighborhood 0.5.1.

The new version contains several bugfixes, new translations and the possibility to use GTK-Themes. We want you to test the new release candidate 0.5.1-rc2.

We're thankful for every bug report you file and hope to release the final version in a few weeks.

To get the new version, you may checkout our Bazaar repository:
bzr branch -r tag:0.5.1rc2 lp:pyneighborhood/trunk

To install, execute the commands shown in the README.
Alternatively, you may use our PPA at https://launchpad.net/~pyneighborhood/+archive/stable for Ubuntu, and the AUR http://aur.archlinux.org/packages.php?ID=23960 for Archlinux.

Thanks.

15 of 10 results