Releasing Qreator 16.06.1

Written for Qreator by David Planella on 2016-06-13

We're proud to present Qreator 16.06.1, a bugfix release with the following changes:

  * Fix inability to create QR codes in Ubuntu 16.04. Thanks to Felix Eckhofer! (closes: #1573577)
  * Packaging fixes. Thanks to Didier Roche (closes: #1210408)
  * Fix missing edit mode icons. Thanks to Stefan Schwarzburg (closes: #1182766)
  * Add geoclue-ubuntu-geoip dependency (closes: #1186224)
  * Provide a mechanism to disable QR code plugins. Thanks to Stefan Schwarzburg (closes: #1181723)
  * Depend on gnome-icon-theme-symbolic for Xubuntu (closes: #1187706)
  * Allow semicolon in wifi password. Thanks Stefan Schwarzburg (closes: #1208033)
  * Fix for "No module named linuxmint". Thanks Stefan Schwarzburg (closes: #1179176)

You can install this release by opening a Terminal (Ctrl+Alt+T) and typing the following commands:

    sudo add-apt-repository ppa:qreator-hackers/qreator-stable
    sudo apt update
    sudo apt install qreator python-qrencode

Alternatively, you can download the installer file and install it manually. Please note that if you follow that route, you will additionally have to install a fixed backend package (python-qrencode), also available from the downloads section. This is due to the fact that the fix here included is not yet available in the Ubuntu archive.

Updated on 2016-06-13.

Read all announcements