Registered 2012-02-05 by Guillaume Hain

Ruby bindings for libappindicator used by Ubuntu’s Application Indicators released under the LGPLv3 license

This is my first C extension and my first gem so please consider this as beta version. It works on my computer, but I can’t guarantee it will on yours. Any help will of course be appreciated, especially for proper gem packaging.

Project information

Maintainer:
Guillaume Hain
Driver:
Not yet selected
Licence:
GNU LGPL v3

RDF metadata

View full history Series and milestones

trunk series is the current focus of development.

All code Code

Version control system:
Bazaar

Get Involved

  • warning
    Report a bug
  • warning
    Ask a question
  • warning
    Help translate

Downloads

Ruby-libappindicator does not have any download files registered with Launchpad.