brltty source package in Oneiric based series for Ubuntu LEB

brltty: Access software for a blind person using a braille display
brltty-espeak: Access software for a blind person - espeak driver
brltty-flite: Access software for a blind person - Flite speech driver
brltty-speechd: Access software for a blind person - Speech Dispatcher driver
brltty-udeb: Access software for a blind person using a braille display
brltty-x11: Access software for a blind person using a braille display - X11 drivers
libbrlapi-dev: Library for communication with BRLTTY - static libs and headers
libbrlapi-jni: Java bindings for BrlAPI (native library)
libbrlapi0.5: braille display access via BRLTTY - shared library
python-brlapi: Python bindings for BrlAPI

Versions published

Release

The package versions that were published when the distribution release was made.

brltty information

Current version:
4.2-8ubuntu5
Uploaded:
2011-08-29
Urgency:
Low Urgency
Component:
main

Upstream connections

BRLTTYmain

Access software for a blind person using a soft braille terminal.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the BRLTTY ⇒ main.

Releases in Ubuntu Linaro Evaluation Build

Binary packages

Download files from current release (4.2-8ubuntu5)

File Size MD5 Checksum
brltty_4.2.orig.tar.gz 2.1 MiB 192af5e634210616928496645e392097
brltty_4.2-8ubuntu5.debian.tar.gz 49.6 KiB 92a5b54ca950d137cec7f679bf07e6f9
brltty_4.2-8ubuntu5.dsc 1.7 KiB f00c89043961d6bc0612323848542d2e

Package relationships

Build dependencies

Platform-independent build dependencies

Build conflicts

Platform-independent build dependencies