nettle source package in Oneiric based series for Ubuntu LEB

libhogweed2: low level cryptographic library (public-key cryptos)
libnettle4: low level cryptographic library (symmetric and one-way cryptos)
nettle-bin: low level cryptographic library (binary tools)
nettle-dbg: low level cryptographic library (debugging symbols)
nettle-dev: low level cryptographic library (development files)

Versions published

Release

The package versions that were published when the distribution release was made.

nettle information

Current version:
2.1-2
Uploaded:
2011-05-21
Urgency:
Low Urgency

Upstream connections

The GNU ProjectNettletrunk

Low level cryptographic library.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the Nettle ⇒ trunk.

Releases in Ubuntu Linaro Evaluation Build

Binary packages

Download files from current release (2.1-2)

File Size SHA-256 Checksum
nettle_2.1.orig.tar.gz 942.7 KiB b7d26b3e38842d83c02f807ea7a2cbaa6e2d8f22e5fb20d97ab7a171d039d74e
nettle_2.1-2.debian.tar.gz 12.1 KiB fae2b406eedd49d0acb1b276a0307d48919541ef6d9b340f10c921d18b6034c8
nettle_2.1-2.dsc 1.2 KiB d323391190406dbed110cd7bf391f125d140f57deab80d1eeb35d315d0389b0c

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies