libcap2 1:2.24-0ubuntu2 source package in Ubuntu RTM

Changelog

libcap2 (1:2.24-0ubuntu2) trusty; urgency=medium

  * 0004-include-sys-xattr.patch: Include sys/xattr.h in sys/capability.h
 -- Adam Conrad <email address hidden>   Fri, 21 Feb 2014 04:26:00 -0700

Upload details

Uploaded by:
Adam Conrad on 2014-02-21
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
14.09-factory release on 2015-02-06 main libs
14.09 release on 2014-08-08 main libs

Downloads

File Size SHA-256 Checksum
libcap2_2.24.orig.tar.gz 71.3 KiB 3a9640e0712d545109cecef83c2614c68951e5fcf0fff4dac4df1a893c52bdbb
libcap2_2.24-0ubuntu2.debian.tar.gz 9.8 KiB 4fff795f0ed38370f877ba8c0e506112048204b73c83ab2ce08fced4edef3662
libcap2_2.24-0ubuntu2.dsc 1.4 KiB aa6d8d33ff04bfea259da3b18422d15cee4f13e0ed0f5e29401add7450e092c2

Available diffs

View changes file

Binary packages built by this source

libcap-dev: development libraries and header files for libcap2

 Contains the necessary support for building applications that use
 capabilities.

libcap2: support for getting/setting POSIX.1e capabilities

 This library implements the user-space interfaces to the POSIX
 1003.1e capabilities available in Linux kernels. These capabilities are
 a partitioning of the all powerful root privilege into a set of distinct
 privileges.

libcap2-bin: basic utility programs for using capabilities

 This package contains the programs getpcaps, capsh, getcap, and setcap for
 manipulation of capabilities. The manpages of this package reference the
 manpage cap_from_text(3) from the libcap-dev package. Please install the
 libcap-dev package if you need its documentation.

libpam-cap: PAM module for implementing capabilities

 This package contains the PAM module for enforcing capabilities on users
 and groups at PAM session start time.