Reference to XFree86 on Support/FAQ

Bug #47909 reported by Philip Cain on 2006-06-01
6
Affects Status Importance Assigned to Milestone
Ubuntu Website - OBSOLETE
Medium
Unassigned

Bug Description

From http://www.ubuntu.com/support/faq

"How do I make Ubuntu work in Microsoft Virtual PC 2004?

You just need a quick manual hack.

Ubuntu currently auto-configures XFree86 during the installation process, asking the user only what resolutions..."

It actually mentions XFree86 twice in that paragraph. Obviously, needs to be changed to X.org.

Matthew East (mdke) wrote :

It strikes me that that particular question is not very frequently asked. and as you point out, it is extremely out of date (looks like it was written for Ubuntu 4.10), so I've removed it entirely.

Thanks for your bug report.

Matt

Changed in ubuntu-website:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers