XChat listed as available IRC program on Support/Free

Bug #47978 reported by Philip Cain on 2006-06-02
4
Affects Status Importance Assigned to Milestone
Ubuntu Website - OBSOLETE
Medium
Unassigned

Bug Description

From http://www.ubuntu.com/support/free

"To use it, join the channel #ubuntu on irc.freenode.net. If you are very new to Ubuntu, and haven't used IRC before, find the XChat program from Applications->Internet on your Ubuntu desktop."

This must be changed to Gaim, since XChat is longer included by default.

Matthew East (mdke) wrote :

You're right.

Changed in ubuntu-website:
status: Unconfirmed → Confirmed
Matthew East (mdke) wrote :

Fixed.

Changed in ubuntu-website:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers