Publishing details

Changelog

svn-load (1.5-1) unstable; urgency=medium

  * New upstream release
    - Fix TypeError when svn-load needs to ask for a password, thanks
      to Philipp Spitzer for the patch. (Closes: #910768)
  * Use a debian/install file instead of overriding dh_auto_install.
  * Update to debhelper 11.
  * Change priority from deprecated extra to optional.
  * Remove "An" lead-in to Description.
  * Bump Standards-Version to 4.2.1.
  * Run upstream test suite during build.
  * Convert to 3.0 (quilt) source format.
  * debian/copyright: Update.
  * debian/control: Add Vcs- fields.

 -- dann frazier <email address hidden>  Sat, 17 Nov 2018 08:29:07 -0700

Available diffs

Builds

Built packages

Package files