Publishing details

Changelog

libjtds-java (1.2.5+dfsg-4) unstable; urgency=medium

  * Team upload.
  * wrap-and-sort -sa.
  * Switch to compat level 11.
  * Declare compliance with Debian Policy 4.1.2.
  * Use only Build-Depends field.
  * Use canonical VCS address.
  * d/copyright: Use https for Format field.
  * Add java9.patch. Remove the obsolete SocketFactoriesSUN class and only
    use SocketFactories instead. Thanks to Chris West for the report.
    (Closes: #874644)
  * Update debian/copyright and make it copyright format 1.0 compliant.
  * Use javahelper to install the doc-base file.
  * Do not install the html directory because it contains various links to
    external sites which might be a privacy breach (according to Lintian). As
    long as the same information is available on the upstream homepage and in
    our source package we can do without those files in our library package.

 -- Markus Koschany <email address hidden>  Sat, 23 Dec 2017 15:31:25 +0100

Available diffs

Builds

Built packages

Package files