Publishing details

Changelog

python-plaster-pastedeploy (0.5-2) unstable; urgency=medium

  * Team upload.
  * Fix tests compatibility with pastedeploy version 2+
  * Require pastedeploy 2+
  * Bump standards version to 4.3.0 (no changes)
  * Bump debhelper compat level to 12 and use debhelper-compat
  * Add upstream metadata
  * Use autopkgtest-pkg-python and run Python 2/3 pytest separately

 -- Ondřej Nový <email address hidden>  Tue, 01 Jan 2019 15:17:28 +0100

Available diffs

Builds

Built packages

Package files