Publishing details

Changelog

ruby-net-sftp (1:2.1.2-4) unstable; urgency=medium

  [ C├ędric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Unit 193 ]
  * d/p/add_net-ssh_4.0_compatibility.patch: (Closes: #869174)
    - Add an upstream commit to fix compatibility with net-ssh 4.x.
  * Update Standards-Version to 4.0.0.

 -- Lucas Nussbaum <email address hidden>  Tue, 25 Jul 2017 18:43:36 +0200

Available diffs

Builds

Built packages

Package files