Publishing details

Changelog

pysrs (1.0.3-2) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org
  * Convert git repository from git-dpm to gbp layout
  * Use debhelper-compat instead of debian/compat.

  [ Sandro Knauß ]
  * Replace own patch with upstream one to correct the version numbers.
  * Bump to debhelper 12 (No changes needed).
  * Bump to Standards-Version to 4.4.0 (No changes needed).
  * Switch Uploaders and Maintainer field.
  * Remove python2 support from package (Closes: #937545)
  * Ignore d/files.

 -- Sandro Knauß <email address hidden>  Fri, 30 Aug 2019 12:50:18 +0200

Available diffs

Builds

Built packages

Package files