Publishing details

Changelog

node-array-differ (3.0.0-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.5.0
  * Add "Rules-Requires-Root: no"
  * Change section to javascript
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Use pkg-js-tools auto test & install
  * Update copyright
  * Update VCS fields to salsa
  * New upstream version 3.0.0
  * Update test (use tape)

 -- Xavier Guimard <email address hidden>  Tue, 18 Feb 2020 21:43:35 +0100

Available diffs

Builds

Built packages

Package files