Publishing details

Changelog

libcoap2 (4.2.1-1) unstable; urgency=medium

  * [b50ef82] New upstream version 4.2.1
  * [d1ec9d7] d/control: increase Standards-Version to 4.4.1
    No further changes needed.
  * [73a2408] rebuild patch queue from patch-queue branch
    removed patches (now already applied upstream):
    Client-crashes-in-gnutls-psk-setup.patch
    Fix-321-was-not-correctly-implemented.patch
  * [cc1dfd7] d/watch: head over to use git mode of uscan
  * [1e186c1] libcoap2.symbols: bumping library version
    The release 4.2.1 comes with a version bump of the API due new added
    symbols, thus requires a adjustment within the symbols file.
  * [3e6d210] Lintian: adjust override due changed library versions
    Also the new API version requires a small adjustment to the used override
    rule.

 -- Carsten Schoenert <email address hidden>  Sat, 09 Nov 2019 09:09:24 +0100

Available diffs

Builds

Built packages

Package files