Publishing details

Changelog

busybox (1:1.30.1-4ubuntu9) groovy; urgency=medium

  * SECURITY UPDATE: missing ssl cert validation in wget applet
    - debian/patches/CVE-2018-1000500-2.patch: fix openssl options for cert
      verification in networking/wget.c.
    - CVE-2018-1000500
  * Fix FTBFS with newer glibc:
    - debian/config/pkg/*: disable CONFIG_FEATURE_MOUNT_NFS. This is only
      required for kernels < 2.6.23, and no longer builds with glibc in
      groovy as the RPC functions are gone.

 -- Marc Deslauriers <email address hidden>  Tue, 22 Sep 2020 08:22:17 -0400

Available diffs

Builds

Built packages

Package files