Publishing details

Changelog

epiphany-browser (2.22.2-0ubuntu0.8.04.7) hardy-security; urgency=low

  * Update for xulrunner 1.9.2 transition
  * Bump minimum xulrunner depends
    - update debian/control
  * Port to xulrunner 1.9.2
    - add debian/patches/100_xul192.patch
    - update debian/patches/99_autoreconf.patch
    - update debian/patches/series
  * epiphany-gecko depends on xulrunner-1.9.2-gnome-support to ensure that
    the GNOME integration works out-of-the-box after the upgrade (LP: #597816)
    - update debian/control
 -- Chris Coulson <email address hidden>   Tue, 22 Jun 2010 21:52:11 +0100

Available diffs

Builds

Built packages

Package files