Publishing details

Changelog

php5 (5.3.3-1ubuntu9) maverick; urgency=low

  * SECURITY UPDATE: arbitrary memory disclosure and possible code
    execution via phar extension
    - debian/patches/CVE-2010-2950.patch: use correct format string in
      ext/phar/stream.c.
    - CVE-2010-2094
    - CVE-2010-2950
 -- Marc Deslauriers <email address hidden>   Mon, 20 Sep 2010 14:56:33 -0400

Available diffs

Builds

Package files