Publishing details

Changelog

sqlalchemy (0.6.4-3) experimental; urgency=low

  * Rebuild to get python2.7 extension
  * Update debian/rules to skip extension handling for all 3.X Python versions
    (closes: 601013)

sqlalchemy (0.6.4-2) experimental; urgency=low

  * Rebuild against newer python3-all package (python3.1 now uses
    /usr/lib/python3/), minimum python3-all version bumped to 3.1.2-8

sqlalchemy (0.6.4-1) experimental; urgency=low

  * New upstream release
 -- Michael Bienia <email address hidden>   Tue,  26 Oct 2010 14:32:43 +0000

Available diffs

Builds

Package files