Publishing details


slashem (0.0.7E7F3-3) unstable; urgency=low
  * Adopt package; change maintainer field in debian/control to:    Debian Games Team <email address hidden>.    (Closes: #632995)  * Add myself to uploaders.  * Update debian/copyright to conform to DEP-5.  * Add Vcs-* entries in debian/control.  * Added Homepage: field in debian/control.  * Update source format to "3.0 (quilt)".  * Migrate existing diff to quilt (debian/patches/slashem-debian.patch).  * Update Standards version from 3.8.3 to 3.9.2, no changes required.  * Update debhelper compatiblity level from 7 to 8.  * Fix existing lintian errors/warnings.    - To fix template-uses-unsplit-choices, a versioned build dependency on      po-debconf (>= 1.0) has been added.    - A new patch named "spelling-error.patch", added to debian/patches/.  * Include Danish translation of slashem's debconf template, thanks to    Joe Dalton. (Closes: #603212)  * Fix a small typo in slashem-x11's desktop entry file. (Closes: #626768) -- Vincent Cheng <email address hidden>  Wed, 13 Jul 2011 17:40:13 -0700


Package files