Publishing details

Changelog

libvirt (0.8.8-1ubuntu6.5) natty-security; urgency=low

  * SECURITY UPDATE: integer overflow in virDomainGetVcpus()
    - debian/patches/9031-CVE-2011-2511.patch: use INT_MULTIPLY_OVERFLOW() to
      verify maxinfo * maplen < REMOTE_CPUMAPS_MAX
    - CVE-2011-2511
 -- Jamie Strandboge <email address hidden>   Tue, 26 Jul 2011 07:14:53 -0500

Available diffs

Builds

Package files