Publishing details

Changelog

lxde-common (0.5.0-4ubuntu3) natty; urgency=low

  * debian/control:
   - Bump depends on lxsession >= 0.4.4-2, first version without HAL need.
   - Drop recommends on HAL, not needed with new versions of pcmanfm and
     lxsession (Closes: #589234, #615236).
 -- Julien Lavergne <email address hidden>   Mon, 04 Apr 2011 21:10:24 +0200

Available diffs

Builds

Built packages

Package files