Publishing details

Changelog

jakarta-jmeter (2.3.4-2ubuntu2) maverick; urgency=low

  * Change build-dep libgnumail-java -> libgeronimo-javamail-1.4-spec-java.
  * Change runtime dep libgnumail-java -> libgeronimo-javamail-1.4-spec-java.
  * Add runtime dependencies libgeronimo-javamail-1.4-provider-java,
    libgeronimo-activation-1.1-spec-java to jmeter-mail. Change launcher script
    accordingly.
    All these changes fix LP: #641140.
 -- Onkar Shinde <email address hidden>   Sat, 25 Sep 2010 18:18:36 +0530

Available diffs

Builds

Built packages

Package files