Publishing details


photopc (3.05-6) unstable; urgency=low 

  * New Maintainer (Closes #261681)
  * Updated debhelper compatibility version to 4
  * Updated Standards-Version to current policy
  * Fixed disparities found in Override and .deb, changed to graphic - extra
  * Modified debian/rules thanks to the contribution of David Moreno Garza <email address hidden> 

 -- Ana Isabel Delgado Dominguez <email address hidden>  Fri, 28 Oct 2005 21:43:50 -0400


Built packages

Package files