Publishing details

Changelog

wmweather+ (2.11-4) unstable; urgency=low

  * Change dependency from libcurl to libcurl4-gnutls (Closes: #532823)
  * Change debhelper compatibility from 4 to 7
    - dh_prep instead of dh_clean -k 
    - Make build-dependency for debhelper versioned
  * Standards-Version to 3.8.3 -- no changes required
  * Add lintian-override for manpage "cannot adjust line" error
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  17 Nov 2009 17:47:49 +0000

Available diffs

Builds

Built packages

Package files