Publishing details

Changelog

lynx-cur (2.8.8dev.9-2) unstable; urgency=low

  * Merging in unstable.

lynx-cur (2.8.8dev.9-1) experimental; urgency=low

  * New Upstream Release.  Updated patch-1.
  * Yet continue to change packaging.
    Removed unnecessary po-debconf from Build-Depends.
    - now no alternatives for lynx.1  (Closes: #258858)

lynx-cur (2.8.8dev.8-2) experimental; urgency=low

  * New packaging.  So drastically changed packaging, this should go
    experimental for test.
    Provided only transition lynx-cur-wrapper so conflicted
    with lynx-cur-wrapper (<< 2.8.8dev.8-2).
    Removed update-alternatives of lynx from old lynx-cur and lynx-cur-wrapper
    - not fiddling with local.cfg anymore.  (Closes: #515848, #607005, #627126)
    - not used alternatives anymore. (Closes: #268925)
    - made lynx-cur-wrapper as transition package.  (Closes: #293068, #619318)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  22 Jun 2011 09:36:08 +0000

Available diffs

Builds

Built packages

Package files