Publishing details

Changelog

libmoosex-poe-perl (0.214-1) unstable; urgency=low

  * Team upload

  [ gregor herrmann ]
  * New upstream release.
  * debian/control: libtest-fatal-perl instead of libtest-exception-perl.
  * Refresh spelling.patch.
  * Set Standards-Version to 3.9.2 (no changes).
  * Bump debhelper compatibility level to 8.
  * Update versioned (build) dependencies.

  [ Damyan Ivanov ]
  * Bump (build-)dependencies on libmoose-perl and libpoe-perl
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  10 May 2011 07:48:11 +0000

Available diffs

Builds

Built packages

Package files