Publishing details

Changelog

libgcrypt11 (1.5.0-3) unstable; urgency=low

  * Upload to unstable.
  * Drop 20_workaroundarmgcc.diff (1.4.6/unstable). It seems to be unnecessary
    with 1.5.0.
  * libgcrypt11 Breaks gnupg2|gpgsm (<< 2.0.17-2ubuntu2) and libgnutls26 (<<
    2.12.7-3). See https://bugs.launchpad.net/bugs/815190 and
    https://lists.gnu.org/archive/html/gnutls-devel/2011-07/msg00001.html

libgcrypt11 (1.5.0-2) experimental; urgency=low

  * Add a symbols file (Based on binary shipped in squeeze.) Closes: #550077
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:05:38 +0000

Available diffs

Builds

Built packages

Package files