Publishing details

Changelog

libmongo-client (0.1.4-3) unstable; urgency=low

  * Build-Depend on debhelper (>= 8.9.7~) for -arch/-indep override
    support.
  * Move doxygen & graphviz to Build-Depends-Indep, and only build docs
    when building -indep. This'll save quite a bit of disk space on
    buildds. Thanks Laszlo Boszormenyi <email address hidden> for the suggestion.

libmongo-client (0.1.4-2) unstable; urgency=low

  * Build a libmongo-client-doc package, with API docs, the tutorial and
    examples. Based on a patch from Guido G√ľnther <email address hidden>
    (Closes: #639940).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 11:08:43 +0000

Available diffs

Builds

Built packages

Package files