Publishing details

Changelog

jxgrabkey (0.3.2-5) unstable; urgency=low

  * Multiarch fixes:
    + Build-depends: debhelper (>= 8.1.3~)
    + Pre-Depends: ${misc:Pre-Depends}
    + debian/compat: 9
    + lintian override for tag:
      package-needs-versioned-debhelper-build-depends 9
  * Maintainer: Debian Java maintainers
  * Uploaders: myself
  * Bump Standards-Version to 3.9.2 (no changes needed)

jxgrabkey (0.3.2-4) unstable; urgency=low

  * Multiarch and pdebuild-cross support
  * New patch:
    + buildflags.patch: use build flags defined at build time instead of
      those hard coded into the makefile.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  02 Nov 2011 12:50:38 +0000

Available diffs

Builds

Built packages

Package files