Publishing details

Changelog

nvidia-graphics-drivers-173 (173.14.30-0ubuntu11) precise; urgency=low

  * Oops!  This driver does not actually support Xserver 1.11.  Rebuild,
    manually specifying video ABI 10.  This will prevent Jockey from
    automatically installing it.
 -- Christopher James Halse Rogers <email address hidden>   Wed, 25 Jan 2012 17:48:57 +1100

Available diffs

Builds

Built packages

Package files