Publishing details

Changelog

exo (0.6.2-4) unstable; urgency=low


  [ Lionel Le Folgoc ]
  * Use maintscript support in dh_installdeb rather than writing out
    dpkg-maintscript-helper commands by hand.  We now simply Pre-Depend on a
    new enough version of dpkg rather than using 'dpkg-maintscript-helper
    supports' guards, leading to more predictable behaviour on upgrades.
    Thanks Colin Watson for the patch.                          Closes: #659901

  [ Yves-Alexis Perez ]
  * debian/rules:
    - use debhelper 9 hardening support.
  * debian/control:
    - update debhelper build-dep to 9.
    - drop build-dep on hardening-includes.
    - add build-dep on dpkg-dev 1.16.1 for hardening support.

 -- Lionel Le Folgoc <email address hidden>  Sun, 19 Feb 2012 17:34:08 +0100

Available diffs

Builds

Built packages

Package files