Publishing details

Changelog

python2.7 (2.7.3-0ubuntu3) precise-proposed; urgency=low

  * python2.7-minimal needs a versioned depends on python-minimal, not a
    Conflicts.  Conflicts with essential packages, versioned or otherwise,
    are a serious problem for upgrades, as the previous upload demonstrated.
    Instead, we allow a circular dependency between python2.7-minimal and
    python-minimal, and rely on the fact that the package manager ensures
    new versions of both packages will be unpacked before running the
    maintainer script from python2.7-minimal.  LP: #986374.
  * Our versioned dependency on python-minimal is 2.6.6-3+squeeze1, which is
    the first version shipping a pycompile that supports passing a -V option
    referring to a version python-minimal doesn't already know about.
 -- Steve Langasek <email address hidden>   Fri, 20 Apr 2012 14:19:23 -0700

Available diffs

Builds

Built packages

Package files