Publishing details

Changelog

php5 (5.3.2-1ubuntu4.15) lucid-security; urgency=low

  * SECURITY UPDATE: php5-cgi query string parameters parsing
    vulnerability
    - debian/patches/php5-CVE-2012-1823.patch: filter query strings that
      are prefixed with '-'
    - CVE-2012-1823
    - CVE-2012-2311
 -- Steve Beattie <email address hidden>   Thu, 03 May 2012 15:13:14 -0700

Available diffs

Builds

Package files