Publishing details

Changelog

wicd (1.7.2.3-1ubuntu0.1) precise-security; urgency=low

  * SECURITY UPDATE: local privilege escalation (LP: #979221)
    - debian/patches/33-fix_local_privilege_escalation.patch: sanitize
      config properties. Thanks to David Paleino <email address hidden>
    - CVE-2012-2095
 -- Julian Taylor <email address hidden>   Mon, 30 Apr 2012 22:22:03 +0200

Available diffs

Builds

Built packages

Package files