Publishing details

Changelog

cyrus-sasl2 (2.1.25.dfsg1-3ubuntu0.1) precise-proposed; urgency=low

  * Fix ABI incompatability during slapd upgrades (LP: #990742):
    - debian/control: Set Breaks: 'slapd < 2.4.25-4' on libsasl2-2.
    - debian/rules: Introduce shlib dependency on 2.1.24 for libsasl2-2.
 -- Adam Gandelman <email address hidden>   Thu, 03 May 2012 12:39:35 -0700

Available diffs

Builds

Built packages

Package files