Publishing details

Changelog

libav (4:0.8.3-0ubuntu0.12.04.1) precise-security; urgency=low

  * Update to 0.8.3 to fix multiple security issues. (LP: #1012132)
    - CVE-2012-0851
    - CVE-2012-0947
  * debian/patches/04-ffmpeg-warning-change.patch: Update warning to make
    clearer the deprecation of ffmpeg binary. (LP: #939863)
 -- Marc Deslauriers <email address hidden>   Tue, 12 Jun 2012 10:14:44 -0400

Available diffs

Builds

Package files