Publishing details

Changelog

python-crypto (2.0.1+dfsg1-4ubuntu2.2) lucid-security; urgency=low

  * SECURITY UPDATE: incorrect ElGamal key generation
    - debian/patches/CVE-2012-2417.patch: generate safe prime numbers in
      PublicKey/ElGamal.py, backport getRandomRange() to Util/number.py.
    - CVE-2012-2417
 -- Marc Deslauriers <email address hidden>   Thu, 28 Jun 2012 09:20:19 -0400

Available diffs

Builds

Built packages

Package files