Publishing details

Changelog

libproxy (0.4.7-0ubuntu4.1) precise-security; urgency=low

  * SECURITY UPDATE: possible remote code execution via buffer overflow
    - debian/patches/CVE-2012-4504.patch: move length check to proper
      location in libproxy/url.cpp.
    - CVE-2012-4504
 -- Marc Deslauriers <email address hidden>   Tue, 06 Nov 2012 09:43:52 -0500

Available diffs

Builds

Built packages

Package files