Publishing details

Changelog

flashplugin-nonfree (9.0.124.0ubuntu2) hardy; urgency=low

  * fix "frequent crashes with flash on youtube"; we fix this by
    demoting libflashsupport from depends: to suggests: (LP: #192888)
    This has positive as well as negative consequences:
     (+) increased stability for firefox and nspluginwrapper
     (-) pulseaudio users reported that this breaks sound if flash
         while other applications are running that use the sound
         device for output.
    Users that installed libflashsupport during hardy cycle should
    uninstall it to increase stability.
    - update debian/control

 -- Alexander Sack <email address hidden>   Wed, 16 Apr 2008 00:39:41 +0200

Builds

Built packages

Package files