Publishing details

Changelog

policykit-1 (0.104-1ubuntu1.1) precise-security; urgency=low

  * SECURITY UPDATE: use of pkcheck without specifying uid is racy,
    possibly leading to privilege escalation
    - debian/patches/CVE-2013-4288.patch: implement pid,start-time,uid
      syntax so callers have a non-racy way of using pkcheck.
    - CVE-2013-4288
 -- Marc Deslauriers <email address hidden>   Wed, 11 Sep 2013 09:48:41 -0400

Available diffs

Builds

Built packages

Package files