Publishing details

Changelog

libarray-diff-perl (0.07-1) unstable; urgency=low

  [ Nathan Handler ]
  * debian/watch: Update to ignore development releases.

  [ Salvatore Bonaccorso ]
  * New upstream release
  * debian/control: Changed: Replace versioned (build-)dependency on
    perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
    permitted by Debian Policy 3.8.3).
  * Simplify debian/rules to a tiny makefile.
  * Add myself to Uploaders.
  * Refresh debian/copyright:
    - Update to revision 135 of DEP5 proposal for machine-readable
      copyright file.
    - Refer to Debian systems.
    - Explicitly refer to GPL-1 license text in common-licenses.
  * Bump Standards-Version to 3.9.1.
  * Convert to '3.0 (quilt)' source package format.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:36:51 +0000

Available diffs

Builds

Built packages

Package files